Woflow - API is experiencing major outage – Incident details

API is experiencing major outage

Resolved
Major outage
Started over 1 year agoLasted about 4 hours

Affected

Public API

Major outage from 2:28 PM to 5:59 PM

Merchant Data Platform

Major outage from 2:28 PM to 5:59 PM

Updates
  • Resolved
    Resolved

    Our engineers have corrected the corrupt data to bring the system back to operation, and have deployed patches to mitigate future issues arising from such data inconsistencies.

  • Identified
    Identified

    Our engineers identified corrupt data related to our workforce queuing infrastructure. The team is actively correcting the corrupt data and working on strategies to mitigate similar issues in the future. The team is also ensuring no loss to client data due to the outage.

  • Investigating
    Investigating

    API is experiencing major outage. Our engineering team have been notified and actively investigating the issue.